Gå til innhold
Einar Sandvik

Møte i IPMS Trondheim

Anbefalte innlegg

Hvor har dere møter henne? Jeg har jo en modellbygger-kiwi-kompis som nettopp har flyttet til byen. Har han tatt kontakt?

K

 

Hei, jeg har ikke hørt noe ifra han og det har ikke kommet inn noen henvendelse på emailen vår. Vi holder møtene våre i Prestmoveien 1 på Ranheim http://kart.gulesider.no/kart/map.c?id=a_776812. Hvis du har kontakt med han så kan du invitere han og be han ringe meg (91798930) hvis han trenger skyss eller veivisning etc.

 

Arild

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, det ble et begivenhetsrikt møte, med både brannalarm og oversvømmelse.  :)

 

Ja det var synd jeg hadde lagt igjen fiskeskøyta hjemme, kunne dratt ut på havet å fisket litt der i kveld :D

Del dette innlegget


Lenke til innlegg
Del på andre sider

20 cm vannsøyle OPP fra sluket i gulvet var litt spektakulært ja....

Og det var nok innbruddsalarmen som lagde "litt" lyd, men leven var det i allefall...

 

Som alltid var det et trivelig møte, og jeg var hjemme i 0100-tiden. Bruker jo å hale ut litt i tid disse møtene våre.... ::)

Moro at det dukka opp et par nye fjes også, håper de trivdes og kommer tilbake. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siden jeg også bor i Trondheim.. og etter 3 år som "trønder" endelig har kommet meg inn  her på forumet, lurte jeg på når nesten byggemøte i Trondheim er? Er det 10.9 ? Hadde vært artig å tatt en tur om det ikke krasjer med noe skole-greier.. hehe  :'(

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har også planer om å ta meg en bytur igjen den dagen ( og kvelden).  :)

 

PS: Kjell Terje, nå har jeg funnet og (nesten helt) fått stoppa luftlekasjen på Sil Air-kompressoren ved hjelp av plast og mange lag isolasjonstape, slik at den nå kan yte bortimot 3,5 bar lufttrykk.  :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siden jeg også bor i Trondheim.. og etter 3 år som "trønder" endelig har kommet meg inn  her på forumet, lurte jeg på når nesten byggemøte i Trondheim er? Er det 10.9 ? Hadde vært artig å tatt en tur om det ikke krasjer med noe skole-greier.. hehe  :'(

 

 

Skolegreier....? ::)

Ha, har akkurat begynt som student igjen selv etter tyve år, og har begynt å få en viss oppfatning om hva det der innebærer. Du kan hoppe over studentflatfylla den mandagen vettu...... :D

(Er slitsomt for en gammel kropp dette....... :pinch:)

 

Velkommen skal du være på møte, og som jeg skrev i en annen tråd, send meg en PM med tlf, så skal jeg prøve å få plukka deg opp på veien dit.

 

Godt å høre at komp'en funker bedre Einar. Litt rart at en helt ny kompressor trenger så omfattende feilsøking da.......

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er lekkasje fra sjølve luftuttaket fra kompessoren til airbrushen. Det skal muligens egentlig brukes en annen type uttak enn jeg disponerer, eller kanskje mangler det en pakning et sted i uttaket.  ???

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har samme kompressor, og opplevde noe av det samme som deg. Mener å huske jeg fikk tips av Lars om å bruke tape på gjengene i pluggen som du skrur inn i "vannlåsen", og det funker det. Jeg brukte Tamiya-tape, og nå er det tett og fint.

 

Arild :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

På gubbdagis (dvs. Clas Ohlson) så selger de noen gummipakninger som passer akkurat til det uttaket. Jeg prøvde meg også med tape av ulik type, men det fungerte dårlig for min del. Pakningen til Clas Ohlson fungerer derimot helt perfekt.

 

Henrik

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hva er det som har skjedd med kompressoren da?

Lekker det bare luft, eller er det noe annet...?

 

Den lekker luft, slik at jeg ikke får trykket opp i mer enn 1 bar. Etter at jeg brukte plast og isolasjonsbånd rundt luftuttaket fra kompressoren har jeg greid å få trykket opp i nesten 3,5 bar, men fremdeles er det litt lekkasje.

 

Jeg skal se om jeg får tak i gjengetape eller gummipakning.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er du sikker på at slangene sitter riktig i koblingene? De skal bare presses inn i de(slik er det på min)...Har du hatt lekkasje helt siden den var ny ?

 

Ta den med på neste møte, bare  sørg for at den står så går det greit å frakte....

 

Jeg fikk lekkasje på min for ei stund tilbake, da var det rengjøring av trykksensor/regulator som skulle til...Kompressoren sto å gikk hele tida og jeg hørte tydelig luftlekkasje og fikk minimalt med luft ut av airbrushen....

 

Ellers så har jeg ikke opplevd lekkasje fra hverken slanger eller vannutskiller..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Gjenopprett formatering

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.




×
×
  • Opprett ny...

Viktig informasjon

Ved å besøke vårt forum aksepterer du våre vilkår og personvernregler. Bruksvilkår.